Dependencies not installable

  • Critical
  • Bugrisk

More information: https://insight.sensiolabs.com/what-we-analyse/composer.dependencies_not_installable

SensioLabsInsight was not able to install your Composer dependencies. If you need to customize files or run commands to make it work, you can edit your SensioLabsInsight project configuration to override the default "pre_composer_script" and/or "post_composer_script" settings.

Time to fix: about 3 hours
Open Issue Permalink
Collective
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - sebastian/exporter 1.2.x-dev requires sebastian/recursion-context ~1.0 -> no matching package found.
    - sebastian/exporter 1.2.x-dev requires sebastian/recursion-context ~1.0 -> no matching package found.
    - Installation request for sebastian/exporter 1.2.x-dev -> satisfiable by sebastian/exporter[1.2.x-dev].

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
   see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.

Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.