Third party component licenses should be compatible with project license

  • Major
  • Architecture

More information: https://insight.sensiolabs.com/what-we-analyse/php.contaminant_third_party_component_license

Your project is licensed under the {{ projectLicense }} license. However, the component nikic/php-parser uses a non compatible {{ componentLicense }} license. You should consider either changing your project license or removing the incriminated component.

Time to fix: about 2 days
Open Issue Permalink
Collective