enk_ / LexikTranslationBundle

Error: We couldn't analyze this project.

Analyzed , duration:

enk_ / LexikTranslationBundle #45

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ yes ''
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.0.1
No valid packages found
install failed
++ CODE=1
++ set +x
07/2016

Analysis enk_ / LexikTranslationBundle #44 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ yes ''
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.0.1
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis enk_ / LexikTranslationBundle #43 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ pecl install mongo
++ yes ''
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.0.1
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis enk_ / LexikTranslationBundle #42 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ yes ''
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.0.1
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis enk_ / LexikTranslationBundle #41 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ yes ''
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.0.1
No valid packages found
install failed
++ CODE=1
++ set +x

On public projects, we only keep the last 5 analyses.